ICEpush
  1. ICEpush
  2. PUSH-14

Rename onServerError to avoid variable name conflicts

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.0-Alpha2
    • Component/s: Push Library
    • Labels:
      None
    • Environment:
      browser

      Description

      Rename ice.onServerError to avoid variable name conflicts. Glimmer's bridge defines also function ice.onServerError that will take precedence if Snowplow and Glimmer are used together.

        Activity

        Repository Revision Date User Message
        ICEsoft Public SVN Repository #20108 Mon Jan 04 14:29:23 MST 2010 mircea.toma PUSH-14 Rename onServerError function to avoid conflicts.
        Files Changed
        Commit graph MODIFY /scratchpads/snowplow/core/src/main/javascript/application.js

          People

          • Assignee:
            Unassigned
            Reporter:
            Mircea Toma
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: